运行nvm install 6.4.0时出现nvm 1.1.1错误

时间:2018-05-14 09:05:14

标签: node.js windows npm npm-install

我正在使用nvm 1.1.1,当我运行nvm install 6.4.0时,我得到以下错误

Node.js v6.4.0尚未发布或可用。

当我尝试nvm install latest时,它会安装10.1.0。

对于我的项目,6.4.0是必需的。任何想法可能是什么原因?

这是可用的nvm列表的输出 enter image description here

0 个答案:

没有答案
相关问题